News:

Putting FUN and FRIENDLINESS, FIRST into owning and learning about AMC small bodied cars, primarily Eagles, Spirits and Concords as well as vehicles built in AMC's Mexican subsidiary, VAM.

  The AMC Eaglepedia can now be accessed using the buttons found below  This is a comprehensive ever growing archive of information, tips, diagrams, manuals, etc. for the AMC Eagle and other small bodied AMC cars. 

Also a button is now available for our Face Book Group page.


Welcome to the AMC Eagles Den.  A new site under "old" management -- so welcome to your new home for everything related to AMC Eagles, Spirits and Concords along with opportunities to interact with other AMC'ers.  This site will soon be evolving to look different than it has and we will be incorporating new features we hope you will find useful, entertaining and expand your AMC horizons.  And, if you were you banned at another AMC Eagle Forum and cannot log in here?  Let us know and we will fix it for you. 

You can now promote your topics at your favorite social media site by clicking on the appropriate icon (top upper right of the page) while viewing the topic you wish to promote.


  • October 13, 2019, 09:02:16 PM

Login with username, password and session length

Author Topic: Speedometer Inconsistently Inaccurate  (Read 65 times)

0 Members and 1 Guest are viewing this topic.

Offline 86Woodgrain

  • Hatchling
  • *
  • Posts: 5
  • Thumbs Up 1
Speedometer Inconsistently Inaccurate
« on: September 14, 2019, 11:59:41 AM »
Hi, my 86 wagon that I got recently has an inaccurate speedometer.

The stock tire size was P195/75R15, I know this because I have the original sales receipt that lists the tire size and cost.

The current tire size is P205/70R15. Using this tire calculator https://www.blueovaltech.com/mn12/tire-calculator.php it tells me the speedometer will be out by about 3%-ish.


So that amount of tire size difference is minimal. However, I have noticed it is more than 10% high at times. In other words the speedo reads out approx 67 kmh or so when I'm actually doing 60 kmh. VThen bizarro world when the speedo shows 102 kmh I'm doing 100. Verified against GPS and roadside speed radar.

Is there any other explanation aside from the speedo gear being inconsistently incorrect? The car is very original, one family owned car up until I got it 2 weeks ago.
« Last Edit: September 15, 2019, 02:08:08 AM by 86Woodgrain »


There are no comments for this topic. Do you want to be the first?
 

SMF spam blocked by CleanTalk