News:

Putting FUN and FRIENDLINESS, FIRST into owning and learning about AMC small bodied cars, primarily Eagles, Spirits and Concords as well as vehicles built in AMC's Mexican subsidiary, VAM.

  The AMC Eaglepedia can now be accessed using the buttons found below  This is a comprehensive ever growing archive of information, tips, diagrams, manuals, etc. for the AMC Eagle and other small bodied AMC cars. 

Also a button is now available for our Face Book Group page.


Welcome to the AMC Eagles Den.  A new site under "old" management -- so welcome to your new home for everything related to AMC Eagles, Spirits and Concords along with opportunities to interact with other AMC'ers.  This site will soon be evolving to look different than it has and we will be incorporating new features we hope you will find useful, entertaining and expand your AMC horizons.  And, if you were you banned at another AMC Eagle Forum and cannot log in here?  Let us know and we will fix it for you. 

You can now promote your topics at your favorite social media site by clicking on the appropriate icon (top upper right of the page) while viewing the topic you wish to promote.


  • February 20, 2019, 08:51:16 PM

Login with username, password and session length

Author Topic: Engine temp sensor  (Read 74 times)

0 Members and 1 Guest are viewing this topic.

Offline marty

  • Eagle
  • **
  • Posts: 119
  • Thumbs Up 5
Engine temp sensor
« on: January 16, 2019, 05:54:21 PM »
Temp gauge was not registering.  Replaced the sensor w one from Autozone (TU134, said it was for my 86 Eagle).  Cross referenced it to NAPA and it came up as their #ECHTS6655 so I figure it is correct.  Replaced the old one and now it runs almost to the top of the operating zone.  Info I have is that bottom of the zone is 180, top is 242 and Hot is 260.  Came home and, using the IR sensor it showed 160 at the sensor, 158 at the top of the radiator and 147 at the bottom (outside temp was 55).  Does this just sound like a faulty sensor?  Any way to test the sensor w a multimeter? Thanks.
Marty

Online AMC of Houston

  • The only thing we learn from history is that we don't learn from history.
  • Global Moderator
  • Eagle Limited
  • *****
  • Posts: 587
  • Thumbs Up 63
    • American Motors Club of Houston
Re: Engine temp sensor
« Reply #1 on: January 16, 2019, 06:19:57 PM »
Hi Marty.   I guess you got the busted axle fixed!!   

Anyway; manual says the sending unit resistance should be Cold 353 ohms, bottom of gauge band 192 ohms, top of gauge band 73.9 ohms, Hot 45.2 ohms (from page C-92 of the MR251 manual).
George G.
'81 Eagle Sundancer
'85 Eagle Waggie
1960 1902 Rambler Replica
'64 American
'70 AMX (Big Bad Blue), '70 AMX (White)
'77 Gremlin
'78 Pacer Coupe, '78 Pacer Wagon
'79 Pacer Wagon
'73 Jensen Interceptor
'86 Audi 5000 Turbo
'98 Aston Martin DB7
'09 Nissan Titan
'10 Nissan Maxima

Offline eaglefreek

  • Moderators
  • AMC Eagles Den Addicted
  • *****
  • Posts: 3991
  • Thumbs Up 206
Re: Engine temp sensor
« Reply #2 on: January 16, 2019, 08:11:05 PM »
According to Napa's website, that is the correct sending unit. I would venture it's either defective or wrong part was in the box. Unless there is an issue with your gauge.
« Last Edit: January 16, 2019, 08:11:48 PM by eaglefreek »
1986 AMC Eagle Wagon 4.2L/4.0L head, AW4,NP242, Chrysler 8.25" rear.
1981 AMC Eagle Wagon As Seen On TV  Lost In Transmission


 

"I know he'd be a poorer man, if he never saw an eagle fly,
Rocky mountain high"  John Denver
Click for Fayetteville,TN Forecast" border="0" height="100" width="150

 

SMF spam blocked by CleanTalk