News:

Putting FUN and FRIENDLINESS, FIRST into owning and learning about AMC small bodied cars, primarily Eagles, Spirits and Concords as well as vehicles built in AMC's Mexican subsidiary, VAM.

  The AMC Eaglepedia can now be accessed using the buttons found below  This is a comprehensive ever growing archive of information, tips, diagrams, manuals, etc. for the AMC Eagle and other small bodied AMC cars. 

Also a button is now available for our Face Book Group page.


Welcome to the AMC Eagles Den.  A new site under "old" management -- so welcome to your new home for everything related to AMC Eagles, Spirits and Concords along with opportunities to interact with other AMC'ers.  This site will soon be evolving to look different than it has and we will be incorporating new features we hope you will find useful, entertaining and expand your AMC horizons.  And, if you were you banned at another AMC Eagle Forum and cannot log in here?  Let us know and we will fix it for you. 

You can now promote your topics at your favorite social media site by clicking on the appropriate icon (top upper right of the page) while viewing the topic you wish to promote.


  • December 12, 2018, 12:51:59 AM

Login with username, password and session length

Author Topic: No Start After Removing Exhaust Air Injection Air Rail Plugged Manifold  (Read 1078 times)

0 Members and 1 Guest are viewing this topic.

Offline Beaverseagle

  • Eagle
  • **
  • Posts: 93
  • Thumbs Up 3
Hello Again,

82 SX4 Auto 258

I have a strange situation. I'm doing a TBI Swap. I removed my air injection system at the exhaust manifold and plugged the exhaust manifold. I have a no start now.  It started before.  I have spark, gas is coming out of the injectors, and  plenty of compression.

Any clues here?  I'm at a lose.
« Last Edit: August 26, 2016, 01:10:36 PM by Beaverseagle »
82 SX4 258 w/ 2 inch lift 235 tires and TBI kit.

Offline mudkicker715

  • Administrator
  • AMC Eagles Den Addicted
  • ******
  • Posts: 2487
  • Thumbs Up 162
Re: No Start After Removing Exhaust Air Injection Air Rail Plugged Manifold
« Reply #1 on: August 26, 2016, 05:51:40 PM »
Is the spark correctly timed on the compression stroke without to much gas? That air injection system should not matter as long as you still have vacuum.



Manitowoc WI

Offline Beaverseagle

  • Eagle
  • **
  • Posts: 93
  • Thumbs Up 3
Re: No Start After Removing Exhaust Air Injection Air Rail Plugged Manifold
« Reply #2 on: August 27, 2016, 11:03:02 AM »
She's got a lot of unburned gas. The plugs are wet. And timing and firing order are fine.  I figured plugging those holes wouldn't do anything but just want to ask. You never know.  Im going to detach the injectors and see if she will start on starter fluid. If she does I'm guessing ive got a mixture problem.
82 SX4 258 w/ 2 inch lift 235 tires and TBI kit.

Offline Beaverseagle

  • Eagle
  • **
  • Posts: 93
  • Thumbs Up 3
Re: No Start After Removing Exhaust Air Injection Air Rail Plugged Manifold
« Reply #3 on: August 29, 2016, 07:10:34 PM »
She's running. I dropped the  cat and she started right up
82 SX4 258 w/ 2 inch lift 235 tires and TBI kit.

Online amcfool1

  • Premium Member
  • Eagle Limited
  • *****
  • Posts: 542
  • Thumbs Up 25
Re: No Start After Removing Exhaust Air Injection Air Rail Plugged Manifold
« Reply #4 on: September 03, 2016, 12:07:21 AM »
hi, good for you! when  you replace the cat, make sure you get one that does NOT require air injection, or youll burn it up. good luck, gz

 

SMF spam blocked by CleanTalk