Choose style:

Author Topic: HELP!!! Eagle has no spark! Cant figure it out!  (Read 2067 times)

0 Members and 1 Guest are viewing this topic.

Offline RookieSX/4

  • Eagle
  • **
  • Posts: 22
  • Thumbs Up 0
HELP!!! Eagle has no spark! Cant figure it out!
« on: April 28, 2016, 11:11:35 AM »
My Eagle never had starting issues but now after sitting for about 2 years it cranks but with no spark.

The plugs and wires are fairly new (no signs of deterioration in the wires, plugs still look brand new.)

I've replaced the Ignition coil

I took the cap off and cleaned the inside contacts with a little bit of sandpaper.

I checked the plug gaps, i even tried closing the gap a little bit.

I have a spark tester and I've tried it first between the wires and plugs (no spark) and then between the distributor cap and wires (still no spark)

This leads me to believe i have a wiring issue. Does anybody know if I can use my meter and test the wires connected to the distributor to try and trace where the issue is?
1981 AMC Eagle SX/4 w/2.5l Iron Duke and no 2wd-4wd switch!

Online amcfool1

  • Premium Member
  • Eagle Limited
  • *****
  • Posts: 508
  • Thumbs Up 23
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #1 on: April 28, 2016, 11:26:06 AM »
probably your ignition box. the square silver aluminum box on pass. side fender, try that first, good luck, gz

Offline DownwardFlame

  • Eagle DL
  • ***
  • Posts: 172
  • Thumbs Up 5
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #2 on: April 28, 2016, 12:37:51 PM »
Since you posted in the 4 cyl section, I'm assuming it's got a 2.5. Which if its like mine, uses a GM 4 cylinder HEI ignition. Really large cap with the coil mounted on top. I'd start by checking that you have power at the coil.
-1970 Mustang Coupe
-1982 F-150 Stepside
-1980 Eagle Wagon
-1981 Sx4

Offline RookieSX/4

  • Eagle
  • **
  • Posts: 22
  • Thumbs Up 0
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #3 on: April 28, 2016, 04:22:15 PM »
Yes it is the GM 2.5l Iron Duke with HEI Ignition... I found this site with all the information on how to diagnose HEI distributors and ignition coils.

http://chevythunder.com/hei_troubleshooting_page_2_coil_.htm
« Last Edit: April 29, 2016, 10:21:44 AM by RookieSX/4 »
1981 AMC Eagle SX/4 w/2.5l Iron Duke and no 2wd-4wd switch!

Offline RookieSX/4

  • Eagle
  • **
  • Posts: 22
  • Thumbs Up 0
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #4 on: April 29, 2016, 01:39:26 PM »
Following the procedure on that site I posted, i tested the the pick up coil and the ignition coil. both checked out so I am still at a loss here. I keep reading posts about the ignition control module. People are describing their eagles running and then stalling and not starting again whereas mine wont start at all. I also don't know which component is the ICM. I thought it was the part inside the distributor that the pickup coil plugs into. Others are stating its a box on the passenger fender, I have 2 boxes there one of which i know as the starter relay. When I do a search for the part from Autozone or Advanced the only thing that comes up is that part inside the distributor...

Its unfortunate so few of us have the Iron Duke because the information available on here is so limited.

Anyone know of any other tests I could do to track down this Gremlin?

I also want to include that when I hooked my test light up to the BAT wire on the Ignition coil it lit up with Key On-Engine Off and when cranking it didn't exactly blink it more or less got dimmer and flickered
1981 AMC Eagle SX/4 w/2.5l Iron Duke and no 2wd-4wd switch!

Offline RookieSX/4

  • Eagle
  • **
  • Posts: 22
  • Thumbs Up 0
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #5 on: April 29, 2016, 05:45:28 PM »
Now I removed the ignition module from inside the distributor and it was coated in mucky water. So i went and picked up a new one since it seemed like it was the last possible thing it could be. Cleaned the mounting surface up real nice, applied the white grease, installed the new one, put everything back together checking that all connections were tight along the way aaaaand.. nothing still just cranks with no spark.

I've heard of two different tests involving a test light and the coil. The first one says ground your test light and probe the red BAT wire coming off the coil. The results should show the test light illuminated when you turn the key to on/run and it should blink on and off as you crank. As I stated in my last post when I try this it doesnt really blink it just gets really dim and flickers. The second test says to attach your test light to the battery positive cable and probe the yellow Tach wire coming off of the coil. When I try it this way I get no light at all with key on or while cranking.

This post should get moved to the Gremlins section since I cant figure out what the  :censored: is causing my Eagle to have no spark!!!! Shes had a laundry list of problems over the years but she always started no matter the conditions. This is blowing my mind and breaking my heart.

I'm going to upload a picture of my starter relay because that is where i'm headed next...there is a plethora of wires attached that I have no idea where they come from or where they are going...maybe a few of you could help me sort some of them out.
1981 AMC Eagle SX/4 w/2.5l Iron Duke and no 2wd-4wd switch!

Offline vangremlin

  • Administrator
  • AMC Eagles Den Addicted
  • ******
  • Posts: 3674
  • Thumbs Up 183
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #6 on: April 29, 2016, 05:55:50 PM »
I know nothing about the Iron Duke ignition system so I'm not going to be much help.  And I usually don't advocate just changing parts without understanding what the problem really is, but perhaps it is the starter relay/solenoid.  I had a electrical gremlin in my 72 Gremlin, i could crank it forever with nothing happening (sounds like you, no spark).  And if I turned it back to off and then tried again, it would start up.  Anyways, I replaced the starter relay, and I've never had that problem again.  They are usually pretty cheap to replace too.  Good luck!!
1981 Kammback 258 - "Pepe"
1980 Coupe 258 - "Ginger
1972 Gremlin X 304
1978 Gremlin 4 cyl 121 - sold
1964 TBird 390 - sold

Offline RookieSX/4

  • Eagle
  • **
  • Posts: 22
  • Thumbs Up 0
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #7 on: April 29, 2016, 07:15:36 PM »
Thanks for the advice VG. I was considering doing that, i don't know if its OE but its definitely old and i thought maybe one of the wires on it might be a signal wire for the ignition and if the relay is intermittent that could cause an issue. I've also ran out of options i probably should have just purchased a new distributor at this point instead of replacing each individual piece.

Here's what my starter relay looks like..

Majority of those wires aren't actually red. At the start of this issue i noticed a lot of them were heavily corroded so i cut them back till the wire looked clean and spliced on new pieces of what i had lying around (10 awg red). It seemed like i wasn't the first person to molest this wiring harness anyway.

1981 AMC Eagle SX/4 w/2.5l Iron Duke and no 2wd-4wd switch!

Offline RookieSX/4

  • Eagle
  • **
  • Posts: 22
  • Thumbs Up 0
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #8 on: April 30, 2016, 06:36:10 PM »
Changed the starter solenoid and still no luck.
1981 AMC Eagle SX/4 w/2.5l Iron Duke and no 2wd-4wd switch!

Offline AMC of Houston

  • The only thing we learn from history is that we don't learn from history.
  • Global Moderator
  • Eagle Limited
  • *****
  • Posts: 549
  • Thumbs Up 62
    • American Motors Club of Houston
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #9 on: May 01, 2016, 12:23:52 AM »
Send me your email address, and I'll send you a scan of the 4-cyl ignition  troubleshooting chart from the TSM.

George G.
'81 Eagle Sundancer
'85 Eagle Waggie
1960 1902 Rambler Replica
'64 American
'70 AMX (Big Bad Blue), '70 AMX (White)
'77 Gremlin
'78 Pacer Coupe, '78 Pacer Wagon
'79 Pacer Wagon
'73 Jensen Interceptor
'86 Audi 5000 Turbo
'98 Aston Martin DB7
'09 Nissan Titan
'10 Nissan Maxima

Offline DownwardFlame

  • Eagle DL
  • ***
  • Posts: 172
  • Thumbs Up 5
Re: HELP!!! Eagle has no spark! Cant figure it out!
« Reply #10 on: May 16, 2016, 06:12:38 PM »
I had a  no start awhile back, and it ended up being a loose connection on one of the spade terminals with the green wires coming off of it in your pic. I don't remember if it would crank or not though...
-1970 Mustang Coupe
-1982 F-150 Stepside
-1980 Eagle Wagon
-1981 Sx4

 

Page created in 0.036 seconds with 22 queries.