News:

Putting FUN and FRIENDLINESS, FIRST into owning and learning about AMC small bodied cars, primarily Eagles, Spirits and Concords as well as vehicles built in AMC's Mexican subsidiary, VAM.

  The AMC Eaglepedia can now be accessed using the buttons found below  This is a comprehensive ever growing archive of information, tips, diagrams, manuals, etc. for the AMC Eagle and other small bodied AMC cars. 

Also a button is now available for our Face Book Group page.


Welcome to the AMC Eagles Den.  A new site under "old" management -- so welcome to your new home for everything related to AMC Eagles, Spirits and Concords along with opportunities to interact with other AMC'ers.  This site will soon be evolving to look different than it has and we will be incorporating new features we hope you will find useful, entertaining and expand your AMC horizons.  And, if you were you banned at another AMC Eagle Forum and cannot log in here?  Let us know and we will fix it for you. 

You can now promote your topics at your favorite social media site by clicking on the appropriate icon (top upper right of the page) while viewing the topic you wish to promote.


  • October 24, 2018, 12:58:24 AM

Login with username, password and session length

Author Topic: 3 yellow wires,ecm removal ?  (Read 550 times)

0 Members and 1 Guest are viewing this topic.

Offline 2xEaglewagons

  • Eagle
  • **
  • Posts: 16
  • Thumbs Up 0
3 yellow wires,ecm removal ?
« on: February 11, 2017, 12:16:49 PM »
Hello
Found 3 yellow wires at passenger side firewall engine side joined together out of loom by blower motor.
I dont know if this is factory stock or a previous owner thing?
Remember reading somewhere, if you remove comp. from passenger kick panel,join 3 yellow with black tracers wires together.
The post said if yellow wires were not joined after comp. removal it wouldnt run.
I may have read this on a jeep forum or here?
Maybe previous owner was thinking he was doing a ECM Test this way?
Just wondering if this maybe effecting the proper by pass we have all done,sending 2 signals?
My ecm is still installed and plugged in,,saw it when we fixed heater core.
Car is running good,just wondering if it could run even better?
I really am wire stupid!
Thanks for any help!
Randy H.
« Last Edit: February 11, 2017, 06:59:49 PM by 2xEaglewagons »


There are no comments for this topic. Do you want to be the first?